jDiction

News

jDiction 1.4.2 released

We released jDiction 1.4.2 for Joomla! 3.4. This version does't support Joomla! versions before 3.4. For more information check the Downloadpage. Installing jDiction should not lead to data loss, but can temporally damage your Joomla! installation like any other extension, so always make backups before upgrading.

The Joomla! Stack Exchange Site is in beta so if you have Questions about Joomla or jDiction you can also use JSE.

jDiction 1.4.1 released

We released jDiction 1.4.1 for Joomla! 3.4. With this version we will no longer ship flags. For more information check the Downloadpage. Installing jDiction should not lead to data loss, but can temporally damage your Joomla! installation like any other extension, so make always backups before upgrading.

The Joomla! Stack Exchange Site is in beta so if you have Questions about Joomla or jDiction you can also use JSE.

jDiction 1.4.0 released

We released jDiction 1.4.0 for Joomla! 3.4. With this version we drop support for Joomla! 2.5 and Joomla 3.3. For more information check the Downloadpage. Installing jDiction should not lead to data loss, but can temporally damage your Joomla! installation like any other extension, so make always backups before upgrading.

The Joomla! Stack Exchange Site is in beta so if you have Questions about Joomla or jDiction you can also use JSE.

Thats not for you its only for Bots that needs a bad E-Mail Address.